Code&Cloud edycja 3! Wymagania

Code&Cloud edycja 3! Wymagania

Code&Cloud wymagania -> Wymagania dotyczące oprogramowania na kolejną edycję warsztatów:

  • Visual Studio 17 lub 19 z Azure Development( znajdziesz w instalatorze visuala)
  • Azure Storage Explorer: tutaj
  • Postman: tutaj
  • Konto na Twitterze: tutaj
  • Klient gita: tutaj
  • Mile widziana przeglądarka chrome 😀

Warsztaty nie ograniczają się tylko do języka c#. Równie dobrze możesz używać php, js lub javy. Nie mam jednak doświadczenia z tymi językami w chmurze, dlatego nie gwarantuje 100% wsparcia. Ale jeżeli choć troszkę rozumiesz jakikolwiek język obiektowy, to spokojnie sobie poradzisz z tematyką warsztatów. Partnerem warsztatów jest firma Unit4



Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.